Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003824 [DCSS] Bug Report trivial have not tried 2011-04-18 01:05 2015-12-17 14:38
Reporter Trobe View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.8 ancient branch
Summary 0003824: 'R-Click exits'... doesn't
Description On screens with 'Esc/R-click exits.' only esc works to exit, not r-click. Example: character overview screen.

Some screens now say only 'Esc exits.' (ex: recent messages screen). Maybe they all should? Else the r-click is bust in this narrow instance.

Win 7 64
Tiles 0.8.0 rc
No crash
Additional Information
Tags No tags attached.
Attached Files

- Relationships
has duplicate 0007856closedevktalo R-Click doesn't exit menus? 

-  Notes
(0027143)
evktalo (administrator)
2014-09-03 18:06

This is still there for 0.15
(0030002)
PleasingFungus (administrator)
2015-12-17 06:34

Can't reproduce in 0.18-a0-822-gb52b7b4 on OS X; will need someone else to check Windows.
(0030020)
wheals (administrator)
2015-12-17 14:38

It was fixed in 9a29ec885, 4c16989 and some other commits.

- Issue History
Date Modified Username Field Change
2011-04-18 01:05 Trobe New Issue
2013-03-19 19:47 mumra Issue Monitored: mumra
2014-09-03 18:03 evktalo Relationship added has duplicate 0007856
2014-09-03 18:06 evktalo Note Added: 0027143
2014-09-03 18:06 evktalo Status new => confirmed
2014-12-03 22:24 ms Issue Monitored: ms
2015-12-17 06:34 PleasingFungus Note Added: 0030002
2015-12-17 14:38 wheals Note Added: 0030020
2015-12-17 14:38 wheals Status confirmed => resolved
2015-12-17 14:38 wheals Fixed in Branch => 0.18 development branch
2015-12-17 14:38 wheals Resolution open => done
2015-12-17 14:38 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker