Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003737 [DCSS] Bug Report crash have not tried 2011-04-05 21:07 2011-04-06 10:08
Reporter enigmoo View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.8 ancient branch
Summary 0003737: Crash on select short sword for butchering
Description Crash on select short sword for butchering. Maybe it was cursed?

Windows Vista Acer Aspire 5050

No crash file or save and offline.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0003676resolvedgalehar Butchering corpses broken 

-  Notes
(0012165)
galehar (administrator)
2011-04-05 23:42

can't you upload your save file?
(0012173)
galehar (administrator)
2011-04-06 10:08

It's been fixed already (ca23008e), please update to the latest version.

- Issue History
Date Modified Username Field Change
2011-04-05 21:07 enigmoo New Issue
2011-04-05 23:42 galehar Note Added: 0012165
2011-04-06 10:08 galehar Relationship added duplicate of 0003676
2011-04-06 10:08 galehar Note Added: 0012173
2011-04-06 10:08 galehar Status new => resolved
2011-04-06 10:08 galehar Fixed in Branch => 0.8 development branch
2011-04-06 10:08 galehar Resolution open => done
2011-04-06 10:08 galehar Assigned To => galehar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker