Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003125 [DCSS] Upload: Graphics minor have not tried 2011-01-02 05:54 2011-02-25 15:12
Reporter Denzi View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.9 ancient branch
Summary 0003125: Title graphics (part 2)
Description Graphics were newly drawn on the motif for the cauldron.
The version which removed the black background so that it might be easy to change a logo is also attached.

I need the supplement of energy for a while ...
Additional Information
Tags No tags attached.
Attached Files png file icon Denzi110102-33.png [^] (38,357 bytes) 2011-01-02 05:54


png file icon Denzi110102-32.png [^] (30,065 bytes) 2011-01-02 05:54


png file icon title_test.png [^] (7,742 bytes) 2011-01-07 14:36


png file icon title_undead_warrior_test1.png [^] (54,430 bytes) 2011-01-07 14:36


png file icon title_summoner_test1.png [^] (52,542 bytes) 2011-01-07 14:37


png file icon title_dragon_test1.png [^] (34,364 bytes) 2011-01-07 14:37


png file icon title_Kitchen_duty_test1.png [^] (39,117 bytes) 2011-01-07 14:37


png file icon title_110108.png [^] (7,841 bytes) 2011-01-07 22:34


png file icon title_undead_warrior_110108.png [^] (54,481 bytes) 2011-01-07 22:34


png file icon title_summoner_110108.png [^] (52,593 bytes) 2011-01-07 22:34


png file icon title_dragon_110108.png [^] (34,353 bytes) 2011-01-07 22:35


png file icon title_Kitchen_duty_110108.png [^] (39,059 bytes) 2011-01-07 22:35


png file icon title_kitchen_duty-110204.png [^] (41,297 bytes) 2011-02-04 14:37

- Relationships
child of 0003097closedjpeg Request for new title logo 

-  Notes
(0010136)
jpeg (manager)
2011-01-02 12:56

Lovely. :)
(0010137)
galehar (administrator)
2011-01-02 14:09

This is great! But if you submitted this in response to 0003097, I think you missed the point. We're looking for a title logo, not a new title image. It would be used in all title images, the startup menu, and the tavern. When I say to integrate the cauldron in it, I mean replacing the o in "Dungeon" by it, or having the D cooking in the cauldron for example.
Anyway, this image is great and will be used.
Also, I'd like to rename all title images to title_author_name (like vaults). Do you have ideas for a name for this image and the others you've submitted?
(0010144)
galehar (administrator)
2011-01-03 00:35

I've added the image.
(0010152)
evktalo (administrator)
2011-01-03 10:43

VERY nice. I just saw this in the game this morning! Thank you!

--Eino
(0010153)
Denzi (reporter)
2011-01-03 13:00

@ galehar: The name of a title is "Kitchen duty".
Thank you for the use of graphics.
(0010234)
galehar (administrator)
2011-01-05 17:29

what about names for title00.png (with a summoner) and title03.png (with some kind of undead, maybe lich or skeleton)?
(0010256)
Denzi (reporter)
2011-01-06 13:32

@ galehar: It is named "undead warrior"&"summoner".
Since my linguistic capability is scarce, a good title is not attached.
(0010288)
Denzi (reporter)
2011-01-07 14:35

A new logo was designed and it was made to unite with title graphics.
Since balance is a little bad, I consider the design of a logo again.
Please give time a little.
(0010294)
galehar (administrator)
2011-01-07 16:52

very nice, I like it :)
(0010295)
Denzi (reporter)
2011-01-07 22:33

I upload again the logo and title graphics which carried out balance adjustment.
(0010432)
galehar (administrator)
2011-01-13 11:13

Thanks Denzi. Kilobyte suggested that the logo could use some anti-aliasing. Could you do that?
(0010434)
Denzi (reporter)
2011-01-13 13:35

@ galehar : I do not have the technology of anti-aliasing.
All the graphics I drew are the pixel arts of the same 256 color palette.
anti-aliasing is not taken into consideration.
(If such a thing is done, it will be no longer a pixel art)

However, all the graphics with which I provided Dungeon Crawl Stone Soup
become a public license.
If many people desire anti-aliasing, I do not have a right to refuse.
(0010465)
galehar (administrator)
2011-01-14 12:38

New logo and new titles added. Thanks!
(0010475)
Denzi (reporter)
2011-01-15 00:30

Thank you for using graphics.
(0010904)
Denzi (reporter)
2011-02-04 14:36

Since the balance of "Kitchen duty" was bad, graphics were corrected.
Is change of graphics possible although I feel sorry?

title_kitchen_duty-110204
(0011369)
galehar (administrator)
2011-02-24 16:54
edited on: 2011-02-24 16:58

Of course! It's always possible to enhance existing title screen, thanks!
Also, could you upload the title logo alone, with transparent background? That would help others to use it in their title screen.

(0011375)
Denzi (reporter)
2011-02-24 22:32

@galehar : The newest title logo I produced is "title_110108.png."
(0011379)
galehar (administrator)
2011-02-25 15:12

Thanks Denzi, I'll put it with the game files. I couldn't find it with all the files attached. I'm closing the issue now. Open a new one if you have new or improved title screens (which are always welcome).

- Issue History
Date Modified Username Field Change
2011-01-02 05:54 Denzi New Issue
2011-01-02 05:54 Denzi File Added: Denzi110102-33.png
2011-01-02 05:54 Denzi File Added: Denzi110102-32.png
2011-01-02 10:35 Napkin Relationship added child of 0003097
2011-01-02 10:40 galehar Assigned To => galehar
2011-01-02 12:56 jpeg Note Added: 0010136
2011-01-02 14:09 galehar Note Added: 0010137
2011-01-03 00:35 galehar Note Added: 0010144
2011-01-03 10:43 evktalo Note Added: 0010152
2011-01-03 13:00 Denzi Note Added: 0010153
2011-01-05 17:29 galehar Note Added: 0010234
2011-01-06 13:32 Denzi Note Added: 0010256
2011-01-07 14:35 Denzi Note Added: 0010288
2011-01-07 14:36 Denzi File Added: title_test.png
2011-01-07 14:36 Denzi File Added: title_undead_warrior_test1.png
2011-01-07 14:37 Denzi File Added: title_summoner_test1.png
2011-01-07 14:37 Denzi File Added: title_dragon_test1.png
2011-01-07 14:37 Denzi File Added: title_Kitchen_duty_test1.png
2011-01-07 16:52 galehar Note Added: 0010294
2011-01-07 22:33 Denzi Note Added: 0010295
2011-01-07 22:34 Denzi File Added: title_110108.png
2011-01-07 22:34 Denzi File Added: title_undead_warrior_110108.png
2011-01-07 22:34 Denzi File Added: title_summoner_110108.png
2011-01-07 22:35 Denzi File Added: title_dragon_110108.png
2011-01-07 22:35 Denzi File Added: title_Kitchen_duty_110108.png
2011-01-13 11:13 galehar Note Added: 0010432
2011-01-13 13:35 Denzi Note Added: 0010434
2011-01-13 14:46 ledtim Issue Monitored: ledtim
2011-01-14 12:38 galehar Note Added: 0010465
2011-01-14 12:38 galehar Status new => resolved
2011-01-14 12:38 galehar Fixed in Branch => 0.8 development branch
2011-01-14 12:38 galehar Resolution open => done
2011-01-15 00:30 Denzi Note Added: 0010475
2011-02-04 14:36 Denzi Note Added: 0010904
2011-02-04 14:37 Denzi File Added: title_kitchen_duty-110204.png
2011-02-24 16:54 galehar Note Added: 0011369
2011-02-24 16:57 galehar Status resolved => assigned
2011-02-24 16:58 galehar Note Edited: 0011369
2011-02-24 22:32 Denzi Note Added: 0011375
2011-02-25 15:12 galehar Note Added: 0011379
2011-02-25 15:12 galehar Status assigned => resolved


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker