Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002778 [DCSS] Patches feature N/A 2010-10-28 00:53 2011-02-03 15:31
Reporter minced View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status resolved   Product Branch 0.8 ancient branch
Summary 0002778: Tukima (unique) patch
Description This patch implements the suggested Tukima unique with her trademark mass-Tukima's dance spell. It also makes
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Tukima-v-1.0.patch [^] (18,777 bytes) 2010-10-28 00:53 [Show Content]

- Relationships

-  Notes
(0009118)
minced (reporter)
2010-10-28 01:58

Aagh - did not submit complete description. Full details:

New Unique: Tukima
Spells: "Tukima's Dance Party," blink, swiftness, cantripx2, missile deflection
AC: 10 EV: 25 HP: probably too high, since I didn't understand the HD/HP mechanism when implemented.

New Spells:
"Tukima's Dance Party," (level 6 enchantment) added to book of Tukima. Likely overpowered, but it's a simple matter to remove the spell.

I will likely submit another patch with some minor code cleanup.
(0010867)
KiloByte (manager)
2011-02-03 12:42

Hrm, it's bad to let this patch rot.

dpeg, you're the person who talks about Tukima's Dance the most -- what do you think about this unique?

For giving the spell to players, level 6 is ridiculously overpowered, you can pwn V:8 or, with enough draconians or hauling stuff, Zot:5 with it.
(0010868)
dpeg (administrator)
2011-02-03 12:50

kilobyte: I am not aware of talking about Tukima's Dance at all :)

I am not sure about unique _Tukima_ or spell, but I suggest we add it both to trunk. The unique could be renamed, if necessary, and the spell might be restricted to just the unique.
(0010875)
KiloByte (manager)
2011-02-03 15:31

In trunk.

- Issue History
Date Modified Username Field Change
2010-10-28 00:53 minced New Issue
2010-10-28 00:53 minced File Added: 0001-Tukima-v-1.0.patch
2010-10-28 01:58 minced Note Added: 0009118
2011-02-03 12:42 KiloByte Note Added: 0010867
2011-02-03 12:50 dpeg Note Added: 0010868
2011-02-03 15:31 KiloByte Note Added: 0010875
2011-02-03 15:31 KiloByte Status new => resolved
2011-02-03 15:31 KiloByte Fixed in Branch => 0.8 development branch
2011-02-03 15:31 KiloByte Resolution open => done
2011-02-03 15:31 KiloByte Assigned To => KiloByte


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker