Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002751 [DCSS] Bug Report minor always 2010-10-23 12:27 2013-09-14 15:55
Reporter OG17 View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status resolved   Product Branch 0.8 ancient branch
Summary 0002751: Purple drac breath strips effects silently
Description Breathing on an enchanted monster gives no messages past the bolt hitting. It should state "the x is no longer moving slowly," etc.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024015)
Naruni (reporter)
2013-09-14 15:38

Did this get addressed? Gamelog from Crawl version 0.13-a0-3045-g927dcb7.

The ogre shouts!
The ogre seems to speed up.
Use which ability? (? or * to list)
Press: ? - help, Shift-Dir - straight line, f/p - ogre
Aim: an ogre, wielding a giant club (moving very quickly)
You spit a bolt of dispelling energy.
The bolt of dispelling energy hits the ogre.
The ogre is severely wounded.
The ogre's magical effects unravel!
(0024016)
KiloByte (manager)
2013-09-14 15:55

Yes, since 0.12-a0-1988-g95baa73

- Issue History
Date Modified Username Field Change
2010-10-23 12:27 OG17 New Issue
2013-09-14 15:38 Naruni Note Added: 0024015
2013-09-14 15:55 KiloByte Note Added: 0024016
2013-09-14 15:55 KiloByte Status new => resolved
2013-09-14 15:55 KiloByte Fixed in Branch => 0.13 development branch
2013-09-14 15:55 KiloByte Resolution open => done
2013-09-14 15:55 KiloByte Assigned To => KiloByte


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker