Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002731 [DCSS] Bug Report minor always 2010-10-18 03:48 2014-08-03 10:22
Reporter ledtim View Status public  
Assigned To doy
Priority normal Resolution done  
Status resolved   Product Branch 0.8 ancient branch
Summary 0002731: wizard mode weapon simulation hangs with ranged weapons
Description When using the player combat damage stat debugging command (f) in wizard mode, with a ranged weapon, the game hangs. This bug had been present for a while, I think around since 0.4, though it used to work in older versions (tried with 0.3.2).

It would be nice to have this working properly since one of the goals for 0.8 is to have ranged combat balanced.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026917)
doy (developer)
2014-08-03 10:21

This appears to be fixed. Closing.

- Issue History
Date Modified Username Field Change
2010-10-18 03:48 ledtim New Issue
2014-08-03 10:21 doy Note Added: 0026917
2014-08-03 10:21 doy Status new => resolved
2014-08-03 10:21 doy Fixed in Branch => 0.15 development branch
2014-08-03 10:21 doy Resolution open => done
2014-08-03 10:21 doy Assigned To => doy


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker