Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002466 [DCSS] FR: Gameplay Balancing tweak N/A 2010-09-04 18:45 2014-06-15 01:46
Reporter minmay View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.8 ancient branch
Summary 0002466: Make mutagenic fog give glow instead of bad mutations
Description Currently, being caught in mutagenic fog will cause one (almost always) bad mutation. I think it would be much more interesting to give some amount of magic contamination. I suggest it give between one and three points randomly per turn (so you can never know exactly how long is safe, but a single turn is never immediately harmful).
This would make the fog polymorphing monsters even less believable than it already is, of course, but I think interesting gameplay should trump flavor.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021609)
mumra (developer)
2013-03-17 18:57

Since mutagenic clouds are so rare I don't see much value in changing this. But now we have bad forms and temporary mutations is it worth considering using one of those effects instead?
(0026464)
wheals (administrator)
2014-06-11 18:43

Seems sensible, done giving the same contam as haste.

- Issue History
Date Modified Username Field Change
2010-09-04 18:45 minmay New Issue
2013-03-17 18:57 mumra Note Added: 0021609
2014-06-11 18:43 wheals Note Added: 0026464
2014-06-11 18:43 wheals Status new => resolved
2014-06-11 18:43 wheals Fixed in Branch => 0.15 development branch
2014-06-11 18:43 wheals Resolution open => done
2014-06-11 18:43 wheals Assigned To => wheals
2014-06-15 01:46 minmay Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker