Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002427 [DCSS] Bug Report minor sometimes 2010-09-01 21:42 2014-09-17 16:08
Reporter reid View Status public  
Assigned To Medar
Priority normal Resolution done  
Status resolved   Product Branch 0.7 ancient branch
Summary 0002427: Monsters don't have separate haste+slow enchantments like the player
Description  You shoot a curare-tipped elven needle.
 The curare-tipped elven needle hits Nessos.
 Nessos is poisoned.
 Nessos convulses.
 Nessos seems to slow down.
 Nessos gestures wildly while chanting.
 Nessos is no longer moving slowly.
 You block the sheep's attack.
_The sheep bites you but does no damage.
 a - a +0,+0 broad axe (weapon)
 Nessos casts a spell.
_Nessos seems to speed up.

Monsters should have separate slow and haste enchantments like the player does.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0010953)
MarvinPA (developer)
2011-02-05 22:02

Still occurs in trunk, seems like a bug rather than an FR.
(0010954)
KiloByte (manager)
2011-02-05 22:05

Rather, a misfeature that leads to a bug, since fixing this comes with _removing_ some code, then amending messages.
(0027292)
Medar (developer)
2014-09-17 16:08

Looks like this has been fixed at some point.

- Issue History
Date Modified Username Field Change
2010-09-01 21:42 reid New Issue
2011-02-05 22:02 MarvinPA Note Added: 0010953
2011-02-05 22:02 MarvinPA Category FR: Gameplay Balancing => Bug Report
2011-02-05 22:02 MarvinPA Summary Nessos cheats (and probably other monsters with haste) => Monsters don't have separate haste+slow enchantments like the player
2011-02-05 22:05 KiloByte Note Added: 0010954
2014-03-06 07:34 chris Issue Monitored: chris
2014-09-17 16:08 Medar Note Added: 0027292
2014-09-17 16:08 Medar Status new => resolved
2014-09-17 16:08 Medar Fixed in Branch => 0.16 development branch
2014-09-17 16:08 Medar Resolution open => done
2014-09-17 16:08 Medar Assigned To => Medar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker