Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002076 [DCSS] Bug Report text always 2010-07-25 03:16 2014-08-03 09:12
Reporter Pedjt View Status public  
Assigned To doy
Priority normal Resolution done  
Status resolved   Product Branch 0.6 ancient branch
Summary 0002076: Character Info Screen Display Error
Description The Randart's description seems to carry over onto the next line (just below the saprovore status display).

Character name on CAO is Ponce, game is currently saved online.

The ring's description seems to be too long (read: awesome) to be displayed correctly. Removing the ring causes the glitch to disappear

Ubuntu 8.04
Additional Information
Tags No tags attached.
Attached Files png file icon Screenshot.png [^] (186,470 bytes) 2010-07-25 03:16

- Relationships

-  Notes
(0026912)
doy (developer)
2014-08-03 09:11

Fixed in da0dfd1, thanks!

- Issue History
Date Modified Username Field Change
2010-07-25 03:16 Pedjt New Issue
2010-07-25 03:16 Pedjt File Added: Screenshot.png
2014-08-03 09:11 doy Note Added: 0026912
2014-08-03 09:11 doy Status new => resolved
2014-08-03 09:11 doy Fixed in Branch => 0.15 development branch
2014-08-03 09:11 doy Resolution open => done
2014-08-03 09:11 doy Assigned To => doy


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker