Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000002 [DCSS] FR: Other feature N/A 2009-11-19 23:01 2009-12-06 01:43
Reporter evktalo View Status public  
Assigned To
Priority none Resolution done  
Status closed   Product Branch 0.6 ancient branch
Summary 0000002: TSO should bless Demon Whips into Holy Scourges
Description I think this would be cool. Kinda like Demon Blades are made eudemon blades, demon whips should be special holy scourges - dex-based maces and flails that are truly wondrous.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000005)
evktalo (administrator)
2009-11-19 23:04

I stickied this coz it's important!!!
(0000006)
evktalo (administrator)
2009-11-19 23:06

Hmm, not sure what the stickying does. It's not keeping it at the top of the view issues list, at least.
(0000008)
evktalo (administrator)
2009-11-19 23:07

Ahh, you need to set "show sticky issues" to yes in the filter. That should be the default.
(0000009)
evktalo (administrator)
2009-11-19 23:34

Hey guys, I set up a wiki page for brainstorming the Holy Scourge idea. Click the "wiki" link on the top to access it. I think it's best and more free (and easier to read/organize) to flow the ideas there than in these sequential notes.
(0000010)
KiloByte (manager)
2009-11-20 01:01

Implemented.
(0000012)
evktalo (administrator)
2009-11-20 10:05

Whoa, pretty neat to get a test issue implemented. :> (Well, I seriously do think it's a neat idea). Hmm. I wonder where the sticky status is - possibly got unstickied because of resolved status.
(0000013)
evktalo (administrator)
2009-11-20 10:07

Okay, you sticky/unsticky from the view issues window instead of update report window.
(0000032)
evktalo (administrator)
2009-11-23 10:13

Can be closed if there's no more discussion? (I guess stickying stuff that warrants discussion would be good.)

--Eino
(0000035)
evktalo (administrator)
2009-11-23 10:34

Cut the "Gameplay Balancing" tag as it's a category now. Not sure if it shouldn't exist as a tag, but as jpeg pointed out in the wiki, redundancy can lead to lazy reporting and then it's harder to find relevant issues.

--Eino
(0000056)
evktalo (administrator)
2009-11-24 11:51

Ooh, it's requesting me to verify this. Stats look good to me (dam 13, acc 0, delay 110%). I'll close. (Resolution is "fixed" now - needs "implemented" (and "rejected") for new features.)

--Eino

- Issue History
Date Modified Username Field Change
2009-11-19 23:01 evktalo New Issue
2009-11-19 23:01 evktalo Test Custom Field => Foo
2009-11-19 23:04 evktalo Sticky Issue No => Yes
2009-11-19 23:04 evktalo Note Added: 0000005
2009-11-19 23:06 evktalo Note Added: 0000006
2009-11-19 23:07 evktalo Note Added: 0000008
2009-11-19 23:34 evktalo Note Added: 0000009
2009-11-20 01:01 KiloByte Note Added: 0000010
2009-11-20 01:02 KiloByte Status new => resolved
2009-11-20 10:05 evktalo Note Added: 0000012
2009-11-20 10:06 evktalo Tag Attached: Gameplay Balancing
2009-11-20 10:06 evktalo Tag Attached: Atmosphere and Flavour
2009-11-20 10:07 evktalo Sticky Issue Yes => No
2009-11-20 10:07 evktalo Note Added: 0000013
2009-11-23 10:13 evktalo Note Added: 0000032
2009-11-23 10:33 evktalo Tag Detached: Gameplay Balancing
2009-11-23 10:34 evktalo Note Added: 0000035
2009-11-24 11:51 evktalo Note Added: 0000056
2009-11-24 11:51 evktalo Status resolved => closed
2009-11-24 11:51 evktalo Resolution open => done
2009-11-24 11:51 evktalo Fixed in Branch => 0.6 development branch
2009-11-25 17:51 Napkin Resolution done => won't do
2009-11-25 17:51 Napkin Product Branch => 0.6 development branch
2009-11-25 17:51 Napkin Fixed in Branch 0.6 development branch =>
2009-11-25 22:35 Napkin Resolution won't do => done
2009-12-06 01:43 evktalo Fixed in Branch => 0.6 development branch
2010-01-12 09:53 evktalo Tag Detached: Atmosphere and Flavour


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker