Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001992 [DCSS] Bug Report crash always 2010-07-17 10:45 2012-01-18 16:31
Reporter serg271 View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status resolved   Product Branch 0.7 ancient branch
Summary 0001992: Crash on level exit
Description Attempt to exit level causing crash. Before crash spriggan zombie had the tile icon of that of elf wizard.
Seems the same as 0001751
https://crawl.develz.org/mantis/view.php?id=1751 [^]
and related to 0001939
https://crawl.develz.org/mantis/view.php?id=1939 [^]
Additional Information
Tags No tags attached.
Attached Files zip file icon Copy of saves.zip [^] (1,207,995 bytes) 2010-07-17 10:45

- Relationships
related to 0003253resolvedneil strange behavior of animated Agnes 

-  Notes
(0007394)
jpeg (manager)
2010-08-19 17:31

For the record, the game asserts with the following error message:

ASSERT(m_ref_count >= 0) in 'tilemcache.h' at line 44 failed.
(0016754)
KiloByte (manager)
2012-01-18 16:31

m_cache has changed a lot since 0.7, next to no chance this is still present.

- Issue History
Date Modified Username Field Change
2010-07-17 10:45 serg271 New Issue
2010-07-17 10:45 serg271 File Added: Copy of saves.zip
2010-08-19 17:31 jpeg Note Added: 0007394
2011-03-03 22:22 jpeg Relationship added related to 0003253
2012-01-18 16:31 KiloByte Note Added: 0016754
2012-01-18 16:31 KiloByte Status new => resolved
2012-01-18 16:31 KiloByte Fixed in Branch => 0.10 development branch
2012-01-18 16:31 KiloByte Resolution open => done
2012-01-18 16:31 KiloByte Assigned To => KiloByte


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker