Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001914 [DCSS] Bug Report minor have not tried 2010-07-06 15:04 2013-11-10 20:03
Reporter GrimmSweeper View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.6 ancient branch
Summary 0001914: Talking uniques direct their comments to your allies
Description Joseph says to your hound, "I've waited for this moment for such a long time."
_Joseph hits your hound with an orcish long sword.

Not sure if this is intended behaviour, particularly with animals/mindless creatures. I think it would still be alright for intelligent and demonic because they can understand the unique's comments.

Was a MDWz at the time, nearly always surrounded by furry animals.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006170)
TGW (reporter)
2010-07-06 17:52

What, you've never talked to a dog?

Admittedly some of the lines make no sense for targets who are not the player, but I'm pretty sure there's an option to prevent that in speech files.
(0024371)
MarvinPA (developer)
2013-11-10 20:03

Monster speech is supposed to work like this, yeah.

- Issue History
Date Modified Username Field Change
2010-07-06 15:04 GrimmSweeper New Issue
2010-07-06 17:52 TGW Note Added: 0006170
2013-03-25 21:02 mumra Issue Monitored: mumra
2013-11-10 20:03 MarvinPA Note Added: 0024371
2013-11-10 20:03 MarvinPA Status new => resolved
2013-11-10 20:03 MarvinPA Fixed in Branch => 0.14 development branch
2013-11-10 20:03 MarvinPA Resolution open => done
2013-11-10 20:03 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker