Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001896 [DCSS] Bug Report minor always 2010-07-05 04:26 2014-08-25 13:06
Reporter doy View Status public  
Assigned To Medar
Priority normal Resolution done  
Status closed   Product Branch 0.7 ancient branch
Summary 0001896: ?/S for orb of destruction is incorrect
Description It brings up the description for the "monster", rather than for the spell.
Additional Information
Tags 0.7 target
Attached Files

- Relationships

-  Notes
(0022332)
Medar (developer)
2013-04-18 11:55

Looks like this got fixed at some point. Works fine in trunk.

- Issue History
Date Modified Username Field Change
2010-07-05 04:26 doy New Issue
2010-07-05 05:13 greensnark Tag Attached: 0.7 target
2010-07-05 05:28 greensnark Status new => acknowledged
2013-04-18 11:55 Medar Note Added: 0022332
2013-04-18 11:55 Medar Status acknowledged => resolved
2013-04-18 11:55 Medar Resolution open => done
2013-04-18 11:55 Medar Assigned To => Medar
2014-08-25 13:06 doy Status resolved => closed
2014-08-25 13:06 doy Fixed in Branch => 0.16 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker