Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001480 [DCSS] Bug Report text always 2010-05-03 04:09 2014-08-03 07:41
Reporter Abuse View Status public  
Assigned To doy
Priority normal Resolution done  
Status resolved   Product Branch 0.6 ancient branch
Summary 0001480: Shopping list items incorrectly colored.
Description Identified "jewellery" in shops, and maybe other items (status uncursed) show up in green even if you cannot afford the item or it is worthless for you instead of dark gray. Such as uncursed ring of sustenance in a spriggan shopping list.

Also, is "jewellery" a Colonial spelling for jewelery (that's how it's spelled in my spell-checker)? It's spelled that way in the inventory.
Additional Information
Tags shopping list
Attached Files

- Relationships

-  Notes
(0004575)
Abuse (reporter)
2010-05-03 04:10

... i mean in the shopping list, not the shop list.
(0026907)
doy (developer)
2014-08-03 07:41

This appears to have been fixed at some point (I can't reproduce it). Closing.

- Issue History
Date Modified Username Field Change
2010-05-03 04:09 Abuse New Issue
2010-05-03 04:10 Abuse Note Added: 0004575
2010-05-13 15:21 rob Tag Attached: shopping list
2014-08-03 07:41 doy Note Added: 0026907
2014-08-03 07:41 doy Status new => resolved
2014-08-03 07:41 doy Fixed in Branch => 0.15 development branch
2014-08-03 07:41 doy Resolution open => done
2014-08-03 07:41 doy Assigned To => doy


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker