Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001276 [DCSS] Bug Report minor have not tried 2010-04-05 10:41 2014-10-03 23:59
Reporter Kyrris View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status closed   Product Branch 0.7 ancient branch
Summary 0001276: Dowan did not respond to Duvessa's death
Description _Duvessa burns!
 Vehumet accepts your kill.
_You feel a bit more experienced.

Some turns later...

 Dowan gestures at you while chanting.
_The puff of flame hits you!

Note no howl of despair.

http://crawl.develz.org/saves/dumps/Kyrris-1c5e75a-100405-0840.tar.bz2 [^]
Additional Information
Tags unique
Attached Files

- Relationships
has duplicate 0003387closed Duvessa failed to enrage upon Dowan's death 
has duplicate 0004350closedgalehar Duvessa did not berserk when met after Dowan's death 

-  Notes
(0010886)
Stormfox (reporter)
2011-02-03 23:11

In a similar vein, Duvessa didn't berserk when Dowan died to one of my summons.

http://crawl.akrasiac.org/rawdata/Stormfox/Stormfox.txt [^]
http://crawl.akrasiac.org/rawdata/Stormfox/2011-02-03.19:11:36.ttyrec [^]

Dowan dies at turn 8760.
(0010895)
due (developer)
2011-02-04 00:42

Yes, monster death effects are totally broken in a variety of ways. This needs to be completely rewritten, I just haven't had the time.
(0010899)
due (developer)
2011-02-04 01:34

Have started a page on the wiki about this: https://crawl.develz.org/wiki/doku.php?id=dcss:brainstorm:internal:death [^]
(0027125)
PleasingFungus (administrator)
2014-08-30 19:27

I strongly suspect this was fixed in one of the earlier dowan/duvessa fixes; certainly I can't reproduce it.

- Issue History
Date Modified Username Field Change
2010-04-05 10:41 Kyrris New Issue
2010-09-09 20:14 rob Tag Attached: unique
2011-02-03 23:11 Stormfox Note Added: 0010886
2011-02-04 00:42 due Note Added: 0010895
2011-02-04 00:55 due Relationship added has duplicate 0003387
2011-02-04 01:34 due Note Added: 0010899
2011-08-10 00:04 galehar Relationship added has duplicate 0004350
2014-08-30 19:27 PleasingFungus Note Added: 0027125
2014-08-30 19:27 PleasingFungus Status new => resolved
2014-08-30 19:27 PleasingFungus Fixed in Branch => 0.15 prerelease branch
2014-08-30 19:27 PleasingFungus Resolution open => done
2014-08-30 19:27 PleasingFungus Assigned To => PleasingFungus
2014-10-03 23:59 Kyrris Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker