Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011874 [DCSS] Bug Report tweak always 2019-02-12 05:01 2019-07-21 21:42
Reporter damerell View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status closed   Product Branch 0.24 development branch
Summary 0011874: Reduction in wand charges sits uneasily with digging trove.
Description Commit 141017ece01db09e89d25e9bffa860a94f762fa6 reduced the average number of charges in a wand of digging drastically. This has had a knock-on effect on trove_dig, which still gives one wand of digging with a normal number of charges. I don't know if this was by design or an inadvertent consequence of the commit.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0033083)
minmay (reporter)
2019-02-12 05:23

gammafunk i told you to remove that trove!
(0033203)
gammafunk (administrator)
2019-03-28 04:57

I heard the siren call of elves and did indeed remove this trove in 0.24-a0-205-g1d96822.

- Issue History
Date Modified Username Field Change
2019-02-12 05:01 damerell New Issue
2019-02-12 05:23 minmay Note Added: 0033083
2019-03-28 04:57 gammafunk Note Added: 0033203
2019-03-28 04:57 gammafunk Status new => resolved
2019-03-28 04:57 gammafunk Fixed in Branch => 0.24 development branch
2019-03-28 04:57 gammafunk Resolution open => done
2019-03-28 04:57 gammafunk Assigned To => gammafunk
2019-07-21 21:42 damerell Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker