Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011873 [DCSS] Bug Report crash always 2019-02-11 06:31 2019-02-12 16:24
Reporter Siegurt View Status public  
Assigned To advil
Priority normal Resolution duplicate  
Status resolved   Product Branch 0.24 development branch
Summary 0011873: Crawl closes (crashes) immediately on startup
Description No messages or log files are generated, it closes instantly on startup.

To isolate this slightly I installed each nightly build going forward from 0.23 forward.

From 0.24-a0-91-g4e4936a forward all nightly versions crash, 0.24-a0-73-g81bb1ad and earlier does not.

The crash doesn't seem to be related to a setting in my init file (it happens whether I start with no init file or with the one I've been using for a long time now)

It happens whether launched from an icon or from the command line.

Further information is that the crash happens very quickly.

OS is Windows 10
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0011872resolvedadvil Crawl closes (crashes) immediately on startup 

-  Notes
(0033084)
NormalPerson7 (reporter)
2019-02-12 08:25

Looks like you accidentally reported this one twice. This is a duplicate of 0011872.

- Issue History
Date Modified Username Field Change
2019-02-11 06:31 Siegurt New Issue
2019-02-12 08:25 NormalPerson7 Note Added: 0033084
2019-02-12 16:23 advil Relationship added duplicate of 0011872
2019-02-12 16:23 advil Duplicate ID 0 => 11872
2019-02-12 16:23 advil Status new => resolved
2019-02-12 16:23 advil Fixed in Branch => 0.24 development branch
2019-02-12 16:23 advil Resolution open => duplicate
2019-02-12 16:23 advil Assigned To => advil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker