Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011769 [DCSS] Bug Report minor always 2018-11-23 03:23 2018-11-23 18:21
Reporter Ultraviolent4 View Status public  
Assigned To ebering
Priority normal Resolution done  
Status resolved   Product Branch 0.23 stable branch
Summary 0011769: Ru redirecting monster attacks through glass
Description Ru will cause monsters to hit themselves/other monsters even though they are inside a transporter vault.

It seems like only ranged attacks are redirected in this way because I only witnessed the stone giants throwing large rocks and they stopped when they were all out of rocks.
Additional Information
Tags No tags attached.
Attached Files png file icon ru redirect through glass.png [^] (684,600 bytes) 2018-11-23 03:23

- Relationships

-  Notes
(0032815)
ebering (developer)
2018-11-23 18:21

Fixed in 0.23-a0-452-g453ed5a. Thanks for the report!

- Issue History
Date Modified Username Field Change
2018-11-23 03:23 Ultraviolent4 New Issue
2018-11-23 03:23 Ultraviolent4 File Added: ru redirect through glass.png
2018-11-23 18:21 ebering Note Added: 0032815
2018-11-23 18:21 ebering Status new => resolved
2018-11-23 18:21 ebering Fixed in Branch => 0.23 development branch
2018-11-23 18:21 ebering Resolution open => done
2018-11-23 18:21 ebering Assigned To => ebering


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker