Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011750 [DCSS] Bug Report minor always 2018-11-07 01:43 2018-11-24 17:29
Reporter Nino View Status public  
Assigned To ebering
Priority normal Resolution done  
Status resolved   Product Branch 0.23 development branch
Summary 0011750: Mummies worshipping Ru can be offered the "reduced potion healing" mutation
Description This sacrifice should probably not be offered to mummies, especially since wands of healing don't exist anymore and they can't drink potions
Additional Information
Tags No tags attached.
Attached Files txt file icon nino mune of ru no potion heal.txt [^] (31,830 bytes) 2018-11-07 01:43 [Show Content]

- Relationships

-  Notes
(0032823)
ebering (developer)
2018-11-24 17:29

Done in 0.23-a0-456-gc514d67

- Issue History
Date Modified Username Field Change
2018-11-07 01:43 Nino New Issue
2018-11-07 01:43 Nino File Added: nino mune of ru no potion heal.txt
2018-11-24 17:29 ebering Note Added: 0032823
2018-11-24 17:29 ebering Status new => resolved
2018-11-24 17:29 ebering Resolution open => done
2018-11-24 17:29 ebering Assigned To => ebering


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker