Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011738 [DCSS] Bug Report trivial always 2018-10-29 19:13 2019-01-29 08:56
Reporter hexaflexagon View Status public  
Assigned To ebering
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011738: Setting a confirm_action for an ability generates a Y/N prompt every time the ability menu is opened
Description For example; setting (confirm_action+= Corrupt, Enter the Abyss) will prompt the user with "Really use Corrupt?" followed by "Really use Enter the Abyss?" every time the ability menu is opened, as well as when actually using the abilities in question.

I was supposed to be working so I did some digging instead and it seems to be this commit which broke it: https://github.com/crawl/crawl/commit/ae599e4267b9662907129f6c6f003b8dc12fa3dc [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0033021)
ebering (developer)
2019-01-29 07:17

Fixed to open the 0.24 season as 0.24-a0-0-g1e5379801f
(0033022)
TAS2012 (reporter)
2019-01-29 08:56

This seems related to https://crawl.develz.org/mantis/view.php?id=11717 [^] ?

- Issue History
Date Modified Username Field Change
2018-10-29 19:13 hexaflexagon New Issue
2018-10-29 23:49 ebering Issue Monitored: ebering
2018-11-08 13:07 TAS2012 Issue Monitored: TAS2012
2019-01-29 07:17 ebering Note Added: 0033021
2019-01-29 07:17 ebering Status new => resolved
2019-01-29 07:17 ebering Resolution open => done
2019-01-29 07:17 ebering Assigned To => ebering
2019-01-29 08:56 TAS2012 Note Added: 0033022


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker