Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011702 [DCSS] Bug Report minor random 2018-10-06 02:47 2018-10-06 11:18
Reporter TruePurple View Status public  
Assigned To
Priority normal Resolution open  
Status new   Product Branch 0.22 development branch
Summary 0011702: Nemelex Xobeh gave the enemy speed instead of me on a Velocity draw
Description I was in a super pinch. With ** piety I draw 1 card from a unused escape deck.

It's Velocity. My death screen says I see two different monsters speed up, and nothing about my speeding up.

I was going to provide a screen shot but when I resized for full screen it went black and clicking on that black to get it away moved passed the relevant messages.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032676)
TruePurple (reporter)
2018-10-06 02:50

I don't know if this is related but it was a Spriggan.
(0032677)
Rast (reporter)
2018-10-06 05:18

This is likely to get closed as not a bug.

From the Tavern: "Velocity's card effects are-

Level 0: Every allies and foes get hasted OR swifted OR slowed.
Level 1: Allies get hasted OR foes get slowed.
Level 2: Allies get hasted AND foes get slowed."

However, there's a reasonable argument (feature request) that the level 0 effect is miserable enough that it should be changed.
(0032678)
TruePurple (reporter)
2018-10-06 11:16

What decides the level?
(0032679)
TruePurple (reporter)
2018-10-06 11:18

What is the tavern? http://crawl.chaosforge.org/Velocity_card [^]

- Issue History
Date Modified Username Field Change
2018-10-06 02:47 TruePurple New Issue
2018-10-06 02:50 TruePurple Note Added: 0032676
2018-10-06 05:18 Rast Note Added: 0032677
2018-10-06 11:16 TruePurple Note Added: 0032678
2018-10-06 11:18 TruePurple Note Added: 0032679


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker