Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011694 [DCSS] Bug Report minor always 2018-09-25 13:47 2019-01-24 03:24
Reporter hayenne View Status public  
Assigned To ebering
Priority normal Resolution unable to reproduce  
Status resolved   Product Branch longterm development (0.25+)
Summary 0011694: Closing a door with a large skeleton in the way produces the same message as with a living creature
Description 1. Kill a large creature (e.g. fire giant) in a doorway.
2. Close the door.
=> a message appears "There's a thick-headed creature in the doorway!"

despite not having a creature.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032980)
ebering (developer)
2019-01-24 03:24

Cannot reproduce.

- Issue History
Date Modified Username Field Change
2018-09-25 13:47 hayenne New Issue
2019-01-24 03:24 ebering Note Added: 0032980
2019-01-24 03:24 ebering Status new => resolved
2019-01-24 03:24 ebering Resolution open => unable to reproduce
2019-01-24 03:24 ebering Assigned To => ebering


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker