Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011654 [DCSS] Bug Report minor always 2018-08-28 22:46 2018-09-15 16:03
Reporter pedant View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011654: Granted God abilities not highlighted after ui rework
Description If I recall correctly before the ui rework the God abilities that are being currently provided were highlighted by a different colour than those abilities which are not yet granted.

It would be nice if this behaviour was restored. For instance in the attached image I cannot remember whether Makhleb is giving me health on kills yet, or whether that takes **.
Additional Information
Tags ui-overhaul
Attached Files png file icon d6-powers.png [^] (110,865 bytes) 2018-08-28 22:46

- Relationships

-  Notes
(0032600)
Yermak (reporter)
2018-08-29 07:19

Yes, you recall correctly. In offline tiles version this works as intended, btw.
(0032632)
aidanholm (developer)
2018-09-15 16:02

This has been fixed in trunk; thanks for reporting!

- Issue History
Date Modified Username Field Change
2018-08-28 22:46 pedant New Issue
2018-08-28 22:46 pedant File Added: d6-powers.png
2018-08-28 23:08 pedant Tag Attached: ui-overhaul
2018-08-29 07:19 Yermak Note Added: 0032600
2018-09-15 16:02 aidanholm Note Added: 0032632
2018-09-15 16:02 aidanholm Status new => resolved
2018-09-15 16:02 aidanholm Fixed in Branch => longterm development (0.23+)
2018-09-15 16:02 aidanholm Resolution open => done
2018-09-15 16:02 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker