Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011652 [Mantis] Bug Report text always 2018-08-28 15:42 2019-03-01 22:04
Reporter rrauwl View Status public  
Assigned To advil
Priority normal Resolution done  
Status resolved   Product Branch stable branch
Summary 0011652: 'Philosphy' in the Mantis contribution page should be 'Philosophy'.
Description Description: As a new potential contributor, went to the Mantis tracker and wiki introduction page. Attempted to follow instructions for making a new feature idea contribution. Read the first line describing the process.


Severity: Text only - Text.


Steps to reproduce:

1) Go to the main Mantis contribution page at: https://crawl.develz.org/mantis/main_page.php [^]

2) Observe the line that says: "Check the Philosphy section (N) in the manual to see if the idea fits in those principles."

3) Spellcheck 'Philosphy' to confirm that it should be 'Philosophy'
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032595)
rrauwl (reporter)
2018-08-28 15:48

Note: In the Project dropdown, Project = DCSS
(0033142)
advil (administrator)
2019-03-01 22:04

Fixed (by deleting this part, since this part of the page was superseded by a doc in the repo now) in my pass over this page.

- Issue History
Date Modified Username Field Change
2018-08-28 15:42 rrauwl New Issue
2018-08-28 15:48 rrauwl Note Added: 0032595
2019-03-01 22:04 advil Note Added: 0033142
2019-03-01 22:04 advil Status new => resolved
2019-03-01 22:04 advil Fixed in Branch => stable branch
2019-03-01 22:04 advil Resolution open => done
2019-03-01 22:04 advil Assigned To => advil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker