Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011632 [DCSS] Bug Report minor always 2018-08-22 00:25 2018-08-22 18:13
Reporter NormalPerson7 View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011632: Whitespace on some info screens is trimmed so columns don't line up/there is inadequate spacing.
Description At least on WebTiles (I haven't tested offline), whitespace on god powers screens (for instance for Ashenzari, Gozag and Hepliaklqana passives information) and item information screens (eg for weapons) is trimmed, even where it was previously useful to help with the meaning.

One example of this is Ashenzari's ^! screen for which I have attached a screenshot, showing me with just rings cursed sufficiently to receive a bonus, and the bonus information looks like a bunch of garbled text rather than being arranged correctly in columns as was previously the case. This also occurs on weapon information screens where there used to be whitespace between all separate pieces of information on the line beginning "Base accuracy:" but this is now trimmed to only one space, making it harder to read.
Additional Information
Tags No tags attached.
Attached Files png file icon 2018-08-21 Whitespace not lining up.PNG [^] (6,013 bytes) 2018-08-22 00:25

- Relationships

-  Notes
(0032569)
aidanholm (developer)
2018-08-22 18:13

Thanks! Fixed

- Issue History
Date Modified Username Field Change
2018-08-22 00:25 NormalPerson7 New Issue
2018-08-22 00:25 NormalPerson7 File Added: 2018-08-21 Whitespace not lining up.PNG
2018-08-22 18:13 aidanholm Note Added: 0032569
2018-08-22 18:13 aidanholm Status new => resolved
2018-08-22 18:13 aidanholm Fixed in Branch => longterm development (0.23+)
2018-08-22 18:13 aidanholm Resolution open => done
2018-08-22 18:13 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker