Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011626 [DCSS] Bug Report tweak sometimes 2018-08-18 18:22 2018-11-04 20:14
Reporter RoGGa View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status closed   Product Branch 0.22 old branch
Summary 0011626: When using scroll of identify, scroll bar missing on list
Description see screen capture attachment

if I press the down arrow or Down Page, the scroll bar appears.
This is not a big issue other than sometimes getting the impression there is nothing else to identify.

Additional Information
Tags No tags attached.
Attached Files png file icon Using Scroll of Identify-list has no scrollbar.png [^] (25,804 bytes) 2018-08-18 18:22

- Relationships

-  Notes
(0032571)
aidanholm (developer)
2018-08-23 14:16

Thanks for reporting. This is a known issue; it's caused by some intricacies of the custom scrollbar plugin that's being used. This plugin has a new beta version with a bunch of fixes for this issue and some others (specifically, native scrollbars / white line appearing on the side); once it's stable, and once the tournament is over, I'll upgrade to that version and this issue should be fixed.
(0032648)
aidanholm (developer)
2018-09-23 18:47

This should be fixed; a new version of the scrollbar plugin has been merged at 4d241d03a5. Thanks again!
(0032772)
RoGGa (reporter)
2018-11-04 20:14

Great! Thanks :-D

- Issue History
Date Modified Username Field Change
2018-08-18 18:22 RoGGa New Issue
2018-08-18 18:22 RoGGa File Added: Using Scroll of Identify-list has no scrollbar.png
2018-08-23 14:16 aidanholm Note Added: 0032571
2018-08-23 14:16 aidanholm Status new => confirmed
2018-09-23 18:47 aidanholm Note Added: 0032648
2018-09-23 18:48 aidanholm Status confirmed => resolved
2018-09-23 18:48 aidanholm Fixed in Branch => longterm development (0.23+)
2018-09-23 18:48 aidanholm Resolution open => done
2018-09-23 18:48 aidanholm Assigned To => aidanholm
2018-11-04 20:14 RoGGa Note Added: 0032772
2018-11-04 20:14 RoGGa Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker