Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011619 [DCSS] Bug Report minor always 2018-08-16 09:18 2018-11-02 13:34
Reporter RoGGa View Status public  
Assigned To advil
Priority normal Resolution duplicate  
Status resolved   Product Branch 0.22 stable branch
Summary 0011619: with Potion of Exp, skill training not deselected when target is reached
Description When using a potion of Experience: if a skill target is reached, the target is removed but the skill's training remains +selected or *focused.
It should be set to -deselected.

I have used the Tiles Win build WizMode in 0.23-a0-8 to ensure that it was as observed in WebTiles.

As for a skill that has a target set but is -deselected, if that skill is increased beyond its target, the target is removed and the skill remains -deselected (as expected).

Additional Information
Tags No tags attached.
Attached Files png file icon skill training not deselected when target is reached after using Potion of Exp.png [^] (40,051 bytes) 2018-08-16 09:18

- Relationships
duplicate of 0011352new Training targets not turning off skills after being reached from experience potions. 

-  Notes
(0032556)
NormalPerson7 (reporter)
2018-08-16 17:17

This is a duplicate of 0011354. Yes it is a bug, but the skills turn off as soon as you gain any more experience, so it's not a big deal.
(0032559)
RoGGa (reporter)
2018-08-17 05:33

Hey NP7,
The link to a duplicate doesn't seem to a right one.
0011354 is about a Felid and -wiz not expiring.
(0032656)
NormalPerson7 (reporter)
2018-09-29 18:21

Ah, sorry, I meant 0011352.

- Issue History
Date Modified Username Field Change
2018-08-16 09:18 RoGGa New Issue
2018-08-16 09:18 RoGGa File Added: skill training not deselected when target is reached after using Potion of Exp.png
2018-08-16 17:17 NormalPerson7 Note Added: 0032556
2018-08-17 05:33 RoGGa Note Added: 0032559
2018-09-29 18:20 NormalPerson7 Note Added: 0032655
2018-09-29 18:21 NormalPerson7 Note Added: 0032656
2018-10-01 18:55 NormalPerson7 Note Deleted: 0032655
2018-11-02 13:34 advil Relationship added duplicate of 0011352
2018-11-02 13:34 advil Duplicate ID 0 => 11352
2018-11-02 13:34 advil Status new => resolved
2018-11-02 13:34 advil Resolution open => duplicate
2018-11-02 13:34 advil Assigned To => advil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker