Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011593 [DCSS] Bug Report trivial have not tried 2018-08-07 01:01 2018-08-25 20:25
Reporter RoGGa View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch longterm development (0.23+)
Summary 0011593: Character morgue window too wide causing missing text to the left
Description When viewing a morgue via the main menu's High Scores sub-menu, the left most characters are off the screen.
This is on a Win10 13" laptop in 1366x768 resolution.
It occurs with or without the following in the init.txt:
  tile_full_screen = false

If I change the resolution to 1024x768, even more characters are "pushed off the screen".

See attached screen capture
Additional Information
Tags ui-overhaul
Attached Files png file icon Character dump screen wider than screen.png [^] (70,806 bytes) 2018-08-07 01:01

- Relationships
duplicate of 0011583confirmed With high zoom level, ?# and m screens overflow off the screen. 

-  Notes
(0032518)
NormalPerson7 (reporter)
2018-08-07 09:24

This is a duplicate of confirmed bug 0011583; thanks for highlighting that this doesn't just occur at high zoom levels but also on low resolution screens though.
(0032576)
aidanholm (developer)
2018-08-25 20:24

A partial fix is at https://github.com/crawl/crawl/commit/19e28b46dc1c; [^] with a window size of 1024x768 with the default font size, the entire dump was fully visible even on an extended game with large skill level tables.

Closing this, since this is more to do with small screen sizes at 100% zoom, and there's already another open issue. Let me know if there are still problems with this

- Issue History
Date Modified Username Field Change
2018-08-07 01:01 RoGGa New Issue
2018-08-07 01:01 RoGGa File Added: Character dump screen wider than screen.png
2018-08-07 09:24 NormalPerson7 Note Added: 0032518
2018-08-07 14:27 aidanholm Relationship added duplicate of 0011583
2018-08-18 10:45 aidanholm Tag Attached: ui-overhaul
2018-08-25 20:24 aidanholm Note Added: 0032576
2018-08-25 20:24 aidanholm Status new => resolved
2018-08-25 20:24 aidanholm Fixed in Branch => longterm development (0.23+)
2018-08-25 20:24 aidanholm Resolution open => done
2018-08-25 20:24 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker