Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011589 [DCSS] Bug Report minor always 2018-08-06 14:10 2018-08-07 18:25
Reporter NormalPerson7 View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011589: Abjuration uses ? spell tile instead of generic monster spell tile.
Description As in the summary.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032519)
aidanholm (developer)
2018-08-07 17:20

Thanks! Fixed at dc02b5f656dd.

Separately, any chance you've managed to reproduce an issue on webtiles where there's a thin line on the side of some popups? I've seen it in one of UV4's streams at least, but can't reproduce it.
(0032520)
NormalPerson7 (reporter)
2018-08-07 18:25

I'm afraid not; I haven't seen that problem myself since soon after the new UI was merged. I have seen it on screenshots from other players and also in UV4's videos, as you have.

- Issue History
Date Modified Username Field Change
2018-08-06 14:10 NormalPerson7 New Issue
2018-08-07 17:20 aidanholm Note Added: 0032519
2018-08-07 17:20 aidanholm Status new => resolved
2018-08-07 17:20 aidanholm Fixed in Branch => 0.22 development branch
2018-08-07 17:20 aidanholm Resolution open => done
2018-08-07 17:20 aidanholm Assigned To => aidanholm
2018-08-07 18:25 NormalPerson7 Note Added: 0032520


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker