Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011586 [DCSS] Bug Report minor always 2018-08-06 09:54 2019-01-24 03:33
Reporter RoGGa View Status public  
Assigned To ebering
Priority normal Resolution no change required  
Status resolved   Product Branch longterm development (0.25+)
Summary 0011586: a Scarf of Resistance was already identified but another embroidered scarf was auto-IDed
Description The embroidered scarf should have been identified automatically since my FoAK was already wearing one.
see screen capture
Additional Information
Tags No tags attached.
Attached Files png file icon Scarf of Resistance was already identified.png [^] (15,271 bytes) 2018-08-06 09:54

- Relationships

-  Notes
(0032512)
NormalPerson7 (reporter)
2018-08-06 11:24

Scarves are a piece of armour. In the same way that a plate armour of fire resistance isn't identified automatically after you wear one, scarves of the same type aren't automatically identified by you having found one before. Therefore, this is not a bug.
(0032514)
RoGGa (reporter)
2018-08-06 23:14

just noticed a typo in the title; it should state: ... was NOT auto-IDed
(0032987)
ebering (developer)
2019-01-24 03:33

This is how armour id behaves, as noted.

- Issue History
Date Modified Username Field Change
2018-08-06 09:54 RoGGa New Issue
2018-08-06 09:54 RoGGa File Added: Scarf of Resistance was already identified.png
2018-08-06 11:24 NormalPerson7 Note Added: 0032512
2018-08-06 23:14 RoGGa Note Added: 0032514
2019-01-24 03:33 ebering Note Added: 0032987
2019-01-24 03:33 ebering Status new => resolved
2019-01-24 03:33 ebering Resolution open => no change required
2019-01-24 03:33 ebering Assigned To => ebering


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker