Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011581 [DCSS] Bug Report tweak always 2018-08-03 01:34 2018-10-11 11:48
Reporter RoGGa View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status closed   Product Branch 0.22 old branch
Summary 0011581: Forget a Spell doesn't ask for confirmation
Description A wrong key press makes you forget the wrong spell since there is no confirmation like when a spell is about to be memorized.

Also, with the new UI, it's possible to click on a spell to forget, and on a touch pad, sometimes it is possible to click/tap the wrong one.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032574)
aidanholm (developer)
2018-08-25 19:48

Thanks! Added at https://github.com/crawl/crawl/commit/9417b5cadcb0. [^]

- Issue History
Date Modified Username Field Change
2018-08-03 01:34 RoGGa New Issue
2018-08-25 19:48 aidanholm Note Added: 0032574
2018-08-25 19:48 aidanholm Status new => resolved
2018-08-25 19:48 aidanholm Fixed in Branch => longterm development (0.23+)
2018-08-25 19:48 aidanholm Resolution open => done
2018-08-25 19:48 aidanholm Assigned To => aidanholm
2018-10-11 11:48 RoGGa Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker