Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011576 [DCSS] Bug Report minor always 2018-08-01 05:25 2018-08-01 17:10
Reporter thmsdrew View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch longterm development (0.25+)
Summary 0011576: Spacebar press is registered twice on aptitude table screen
Description On the aptitude table screen that can be reached by pressing '%' while choosing race/class for a new character, when spacebar is pressed, the intended behavior is to pagedown once. It seems the spacebar keypress event is being registered twice. When pressing spacebar, it will pagedown twice. Perhaps once on keydown, and once on keyup?
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032471)
aidanholm (developer)
2018-08-01 17:10

Thanks! Fixed at 91aedc13d6.

- Issue History
Date Modified Username Field Change
2018-08-01 05:25 thmsdrew New Issue
2018-08-01 17:10 aidanholm Note Added: 0032471
2018-08-01 17:10 aidanholm Status new => resolved
2018-08-01 17:10 aidanholm Fixed in Branch => longterm development (0.23+)
2018-08-01 17:10 aidanholm Resolution open => done
2018-08-01 17:10 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker