Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011559 [DCSS] Bug Report minor always 2018-07-23 18:32 2018-07-24 03:16
Reporter aidanholm View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011559: show_keyhelp_menu() no longer returns pressed-key
Description Most help text screens use this helper function to show help text. It used to be MF_EASY_EXIT, and would return the key-combo pressed when it exited, allowing help screens to react to the keybinds listed. This no longer works, since MF_EASY_EXIT was removed.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032425)
aidanholm (developer)
2018-07-24 03:16

Fixed in a28c36faad.

- Issue History
Date Modified Username Field Change
2018-07-23 18:32 aidanholm New Issue
2018-07-24 03:16 aidanholm Note Added: 0032425
2018-07-24 03:16 aidanholm Status new => resolved
2018-07-24 03:16 aidanholm Fixed in Branch => 0.22 development branch
2018-07-24 03:16 aidanholm Resolution open => done
2018-07-24 03:16 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker