Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011552 [DCSS] Bug Report minor always 2018-07-22 14:42 2018-07-22 15:00
Reporter Leszczynek View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011552: The last screen after death (local high scores) doesn't show up
Description When player dies, two screens show up one after another: identified inventory and local high scores along with short death summary. Since yesterday the latter doesn't show up at all, though an additional key press is still required to finish the game. Instead, the normal game screen is visible.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032394)
aidanholm (developer)
2018-07-22 14:59

Thanks for reporting! This was fixed earlier today (commit cdea45354b); it's probable the server you play on just hasn't updated yet .

- Issue History
Date Modified Username Field Change
2018-07-22 14:42 Leszczynek New Issue
2018-07-22 14:59 aidanholm Note Added: 0032394
2018-07-22 14:59 aidanholm Status new => resolved
2018-07-22 14:59 aidanholm Fixed in Branch => 0.22 development branch
2018-07-22 14:59 aidanholm Resolution open => done
2018-07-22 14:59 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker