Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011526 [DCSS] Bug Report minor always 2018-07-15 23:57 2018-07-16 16:04
Reporter kitchen_ace View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status closed   Product Branch 0.22 old branch
Summary 0011526: Can't scroll window when adjusting with = in UI update
Description If I want to adjust items or spells with the = key, and I have more items or spells than will fit on one window, I can't scroll the window down at all. I assume adjusting abilities is the same.
Additional Information
Tags ui-overhaul
Attached Files

- Relationships

-  Notes
(0032354)
aidanholm (developer)
2018-07-16 15:29

Thanks for reporting! The recent commit that changed how adjustments work has been reverted, since it also had a regression where adjusted items were not printed to the log, leading to player confusion. So this is effectively 'fixed'.

- Issue History
Date Modified Username Field Change
2018-07-15 23:57 kitchen_ace New Issue
2018-07-16 14:45 aidanholm Tag Attached: ui-overhaul
2018-07-16 15:29 aidanholm Note Added: 0032354
2018-07-16 15:29 aidanholm Status new => resolved
2018-07-16 15:29 aidanholm Fixed in Branch => 0.22 development branch
2018-07-16 15:29 aidanholm Resolution open => done
2018-07-16 15:29 aidanholm Assigned To => aidanholm
2018-07-16 16:03 kitchen_ace Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker