Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011523 [DCSS] Bug Report block always 2018-07-15 08:03 2018-07-18 15:06
Reporter Fingolfin View Status public  
Assigned To advil
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011523: Menu boxes open 2 and close 1
Description Whenever I do something that requires a menu box to open (opening inventory, using an ability...) Two superimposed menu boxes open, but only one closes when the action is resolved, which results in an uncloseable menu box in the middle of the screen. The game is completely unplayable for me.

I am playing Webtiles on CXC, in a Chrome browser on Lubuntu 18.04.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032340)
aidanholm (developer)
2018-07-15 09:18

I can't reproduce this on webtiles using chromium on linux. When this error occurs, are there any errors logged to the javascript console, in the browser developer tools?
(0032341)
Fingolfin (reporter)
2018-07-15 09:21

No there aren't any. What else could I try?
(0032345)
advil (administrator)
2018-07-15 18:37

Could you post a screenshot? It would also be worth trying force-reload in your browser if this is an updated game, since a patch right before this version fixed a bug that could meet this description.
(0032346)
Fingolfin (reporter)
2018-07-15 18:41

That was a new game and it doesn't do it anymore (woke up this morning, tried it and it was fine). No problem anymore, sorry for having bothered you.
(0032369)
advil (administrator)
2018-07-18 15:05

Ok, thanks for the update, probably some fixes in the interim got this, so I'm marking as resolved.

- Issue History
Date Modified Username Field Change
2018-07-15 08:03 Fingolfin New Issue
2018-07-15 09:18 aidanholm Note Added: 0032340
2018-07-15 09:21 Fingolfin Note Added: 0032341
2018-07-15 18:37 advil Note Added: 0032345
2018-07-15 18:41 Fingolfin Note Added: 0032346
2018-07-18 15:05 advil Note Added: 0032369
2018-07-18 15:05 advil Status new => resolved
2018-07-18 15:05 advil Fixed in Branch => 0.22 development branch
2018-07-18 15:05 advil Resolution open => done
2018-07-18 15:05 advil Assigned To => advil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker