Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011522 [DCSS] Bug Report minor have not tried 2018-07-15 05:22 2019-02-14 09:45
Reporter Pekkekke View Status public  
Assigned To ebering
Priority normal Resolution unable to reproduce  
Status closed   Product Branch 0.22 old branch
Summary 0011522: Autoexplore ignores enemies behind traps
Description While autoexploring, my character completely ignored a sleeping frog that was behind a teleport trap. I do not know if this is intentional or not.
Additional Information
Tags No tags attached.
Attached Files png file icon autoexplore.png [^] (387,074 bytes) 2018-07-15 05:22

- Relationships

-  Notes
(0033032)
ebering (developer)
2019-02-02 05:10

I believe the changes to monster pathfinding around traps, made after new traps were merged, fixed this, but I can't reference a specific commit. Please re-open if the problem persists in 0.23-b1

- Issue History
Date Modified Username Field Change
2018-07-15 05:22 Pekkekke New Issue
2018-07-15 05:22 Pekkekke File Added: autoexplore.png
2019-02-02 05:10 ebering Note Added: 0033032
2019-02-02 05:10 ebering Status new => resolved
2019-02-02 05:10 ebering Resolution open => unable to reproduce
2019-02-02 05:10 ebering Assigned To => ebering
2019-02-14 09:44 Pekkekke Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker