Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011496 [DCSS] Bug Report minor have not tried 2018-06-13 17:46 2018-06-25 23:13
Reporter white_noise View Status public  
Assigned To MarvinPA
Priority normal Resolution no change required  
Status resolved   Product Branch 0.21 old branch
Summary 0011496: Doom Hound can howl inside Silent Spectre aura
Description Doom Hound can howl inside Silent Spectre aura. Not sure if this is bug or intended mechanics, but it looks really odd anyway.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032304)
MarvinPA (developer)
2018-06-25 23:13

This is intentional and there's specific messaging for it working under silence, since it's a demonic spell and flavoured as "echoing in your mind".

- Issue History
Date Modified Username Field Change
2018-06-13 17:46 white_noise New Issue
2018-06-25 23:13 MarvinPA Note Added: 0032304
2018-06-25 23:13 MarvinPA Status new => resolved
2018-06-25 23:13 MarvinPA Resolution open => no change required
2018-06-25 23:13 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker