Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011491 [DCSS] Bug Report text always 2018-06-03 11:56 2018-06-25 23:15
Reporter NormalPerson7 View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.22 stable branch
Summary 0011491: Grammar mistake "he" instead of "him" in Mennas's description with respect to Recite
Description See attached screenshot.
"Reciting Zin's laws will not affect he" --> "Reciting Zin's laws will not affect him".
Not sure if this affects other uniques.
Additional Information
Tags No tags attached.
Attached Files png file icon 2018-06-03 Mennas description.PNG [^] (77,183 bytes) 2018-06-03 11:56

- Relationships

-  Notes
(0032295)
alexandrashields (reporter)
2018-06-10 23:05

https://github.com/crawl/crawl/pull/783 [^]
(0032305)
MarvinPA (developer)
2018-06-25 23:15

This has since been merged, thanks for the patch!

- Issue History
Date Modified Username Field Change
2018-06-03 11:56 NormalPerson7 New Issue
2018-06-03 11:56 NormalPerson7 File Added: 2018-06-03 Mennas description.PNG
2018-06-10 23:05 alexandrashields Note Added: 0032295
2018-06-25 23:15 MarvinPA Note Added: 0032305
2018-06-25 23:15 MarvinPA Status new => resolved
2018-06-25 23:15 MarvinPA Resolution open => done
2018-06-25 23:15 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker