Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011481 [DCSS] Bug Report minor have not tried 2018-05-26 17:34 2019-03-29 04:15
Reporter ebering View Status public  
Assigned To advil
Priority normal Resolution duplicate  
Status closed   Product Branch 0.22 old branch
Summary 0011481: Lua map error in Shoals:4
Description Lua error:

 Lua error running hook 'post_place' on map 'shoals_end_hangedman':
 /crawl-svn-6609fc6/dat/dlua/dungeon.lua:583: Failed to place map
_'shoals_ilsuiw_ice'

Save backup:

http://crawl.develz.org/saves/dumps/ebering-6609fc6-180526-1531.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0010262resolvedadvil lua error placing shoals_ilsuiw_ice 

-  Notes
(0033111)
unrecovered (reporter)
2019-02-19 22:16

I thought it's a newest(0.23) version bug, but it seems it's been around for quite a while. Have similar message:

 Lua error running hook 'post_place' on map 'shoals_end_grunt_ice':
 /crawl-master/crawl-0.23/data/dat/dlua/dungeon.lua:583: Failed to place map
 'shoals_ilsuiw_ice'

Additional info: web version, happens on entering Shoals:4 for the first time. Probably has something to do with particular map layout.
(0033128)
advil (administrator)
2019-02-27 03:50

consolidating this issue

- Issue History
Date Modified Username Field Change
2018-05-26 17:34 ebering New Issue
2019-02-19 22:16 unrecovered Note Added: 0033111
2019-02-27 03:50 advil Note Added: 0033128
2019-02-27 03:50 advil Relationship added duplicate of 0010262
2019-02-27 03:50 advil Duplicate ID 0 => 10262
2019-02-27 03:50 advil Status new => resolved
2019-02-27 03:50 advil Fixed in Branch => 0.24 development branch
2019-02-27 03:50 advil Resolution open => duplicate
2019-02-27 03:50 advil Assigned To => advil
2019-03-29 04:15 ebering Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker