Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001145 [DCSS] Documentation text always 2010-03-24 02:54 2015-07-26 14:16
Reporter LordSloth View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status closed   Product Branch 0.6 ancient branch
Summary 0001145: Broken TSO description
Description Okay, character is an ogre earth elementalist, who stumbled across an altar to the shining one on d:4. When I pray on that altar, the description is perfectly normal. When I pull up TSO with "?/Gl", all I get is as follows:

The Shining One


The Shining One won't accept worship from undead or evil beings.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
has duplicate 0001712closed Help screen ?/G for TSO with OgAs gives abbreviated evil/undead response 

-  Notes
(0012369)
KiloByte (manager)
2011-04-10 23:47

Works for me. Must have been fixed at some point.

- Issue History
Date Modified Username Field Change
2010-03-24 02:54 LordSloth New Issue
2010-09-10 14:34 MarvinPA Relationship added has duplicate 0001712
2011-04-10 23:47 KiloByte Note Added: 0012369
2011-04-10 23:47 KiloByte Status new => resolved
2011-04-10 23:47 KiloByte Fixed in Branch => 0.9 development branch
2011-04-10 23:47 KiloByte Resolution open => done
2011-04-10 23:47 KiloByte Assigned To => KiloByte
2015-07-26 14:16 LordSloth Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker