Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011442 [DCSS] Bug Report minor have not tried 2018-04-08 17:04 2018-06-25 23:18
Reporter gressup View Status public  
Assigned To MarvinPA
Priority normal Resolution no change required  
Status resolved   Product Branch 0.22 development branch
Summary 0011442: Ozocubu's Armour Stays Intact During Barachian Hop
Description Unsure if intended, but you keep your AC when you do the frog jump, even though it breaks up when you walk. (Boing!)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032165)
gressup (reporter)
2018-04-08 19:54

Looks like it stays intact going up and down stairs, also (unsure if intentional)
(0032201)
currency (reporter)
2018-04-28 16:17

I'll work through the code, determine what's currently in place and bring it up for discussion. FWIW I agree that both these cases should break the armor.
(0032306)
MarvinPA (developer)
2018-06-25 23:18

As discussed on PR 747, it's intentional for movement abilities like hop and blink not to break Ozo's or cause Barb damage.

- Issue History
Date Modified Username Field Change
2018-04-08 17:04 gressup New Issue
2018-04-08 19:54 gressup Note Added: 0032165
2018-04-08 19:55 gressup Note Added: 0032166
2018-04-08 19:55 gressup Note Deleted: 0032166
2018-04-28 16:17 currency Note Added: 0032201
2018-06-25 23:18 MarvinPA Note Added: 0032306
2018-06-25 23:18 MarvinPA Status new => resolved
2018-06-25 23:18 MarvinPA Resolution open => no change required
2018-06-25 23:18 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker