Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011422 [DCSS] Bug Report minor always 2018-03-21 18:04 2018-10-14 05:46
Reporter aidanholm View Status public  
Assigned To ebering
Priority normal Resolution duplicate  
Status resolved   Product Branch 0.21 stable branch
Summary 0011422: Casting Poisonous Vapours can leak information
Description Trying to cast PV on Terence with shiny armour failed with "But poison would have no effect on that creature", leaking the armour brand. I believe some other cloud spells also have this issue (from glancing at relevant code).
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0011302resolvedebering Poisonous Vapours leaks information about monster equipment 

-  Notes
(0032209)
currency (reporter)
2018-04-29 19:07

Addressed in the following PR: https://github.com/crawl/crawl/pull/749 [^]

- Issue History
Date Modified Username Field Change
2018-03-21 18:04 aidanholm New Issue
2018-03-21 19:41 MarvinPA Relationship added duplicate of 0011302
2018-04-29 19:07 currency Note Added: 0032209
2018-10-14 05:46 ebering Status new => resolved
2018-10-14 05:46 ebering Resolution open => duplicate
2018-10-14 05:46 ebering Assigned To => ebering


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker