Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011414 [DCSS] Bug Report minor sometimes 2018-03-15 20:44 2018-03-15 21:29
Reporter Malevolent View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.22 old branch
Summary 0011414: Minimap bug - level border sometimes cut off
Description A quick search hasn't resulted in me finding any other instances of this being reported, nor have I seen anything in the git changelog about this being fixed. Sometimes, with my characters, if the level map is big enough, I'm getting instances of the very edge of the map being cut off on the minimap. Here is an example:

https://i.imgur.com/pdduKri.png [^]

Here, I had already explored all of the level, but if you look at the map, you can see that the unbreakable western walls of the western rooms are missing, along with a short section of wall to the very northeast. Not usually a huge deal since it seems like there's usually just one row/column of tiles missing from the minimap, but it's still a bit disruptive.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032117)
aidanholm (developer)
2018-03-15 21:29

Thanks for reporting; fixed in 69bf1f34def5.

- Issue History
Date Modified Username Field Change
2018-03-15 20:44 Malevolent New Issue
2018-03-15 21:29 aidanholm Note Added: 0032117
2018-03-15 21:29 aidanholm Status new => resolved
2018-03-15 21:29 aidanholm Fixed in Branch => 0.22 development branch
2018-03-15 21:29 aidanholm Resolution open => done
2018-03-15 21:29 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker