Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011404 [DCSS] Bug Report minor always 2018-02-27 19:32 2018-02-28 07:54
Reporter NormalPerson7 View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status closed   Product Branch 0.22 old branch
Summary 0011404: Infestation spell tile is bigger than other spell tiles.
Description The spell tile for infestation is notably bigger than for every single other spell. This is inconsistent and so probably not intended.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032108)
aidanholm (developer)
2018-02-27 22:00

Thanks; fixed at c8378ba3fbe3.

- Issue History
Date Modified Username Field Change
2018-02-27 19:32 NormalPerson7 New Issue
2018-02-27 22:00 aidanholm Note Added: 0032108
2018-02-27 22:00 aidanholm Status new => resolved
2018-02-27 22:00 aidanholm Fixed in Branch => 0.22 development branch
2018-02-27 22:00 aidanholm Resolution open => done
2018-02-27 22:00 aidanholm Assigned To => aidanholm
2018-02-28 07:53 NormalPerson7 Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker