Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011364 [DCSS] Bug Report minor always 2018-01-24 15:00 2018-01-24 20:30
Reporter MainiacJoe View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0011364: Vile Clutch Not Displaying Icon on Constricted Monsters
Description Tavern informs me that a green hand icon ought appear on monsters constricted my zombie hands. This icon never appears in Windows offline tiles, 0.21.0 stable. Screenshot is from wizmode. I've also encountered this is two different SpEE games.
Additional Information
Tags No tags attached.
Attached Files jpg file icon NoGreenHand.jpg [^] (65,718 bytes) 2018-01-24 15:00

- Relationships

-  Notes
(0032045)
cut1less (reporter)
2018-01-24 16:40

Confirming that I have the same issue, on a different setup: Linux, offline tiles built from source, still happening as of 0.21.0-25-ge575cb9ce8. The relevant icon file (crawl-ref/source/rltiles/misc/icons/vile_clutch.png) exists and looks like the one I see in others' webtile games, but it isn't shown in-game for me.
(0032046)
aidanholm (developer)
2018-01-24 20:30

Fix merged at a32820bc89; thanks!

- Issue History
Date Modified Username Field Change
2018-01-24 15:00 MainiacJoe New Issue
2018-01-24 15:00 MainiacJoe File Added: NoGreenHand.jpg
2018-01-24 16:40 cut1less Note Added: 0032045
2018-01-24 20:30 aidanholm Note Added: 0032046
2018-01-24 20:30 aidanholm Status new => resolved
2018-01-24 20:30 aidanholm Fixed in Branch => 0.22 development branch
2018-01-24 20:30 aidanholm Resolution open => done
2018-01-24 20:30 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker