Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011344 [DCSS] Bug Report minor have not tried 2018-01-03 12:44 2018-01-08 01:36
Reporter Gorglomux View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch experimental branch
Summary 0011344: BVC can't be cast with z if there player summons between the target and the player
Description When the player cast BVC and there are necromancy summons between him and the target the spell can't be cast with z, as if the player wouldnt have direct acess to the target. Yet it still can be cast using Z.
Additional Information
Tags No tags attached.
Attached Files png file icon screenshot.png [^] (203,997 bytes) 2018-01-03 12:44

- Relationships
duplicate of 0011334resolvedgammafunk Borgnjor's Vile Clutch spell targeting issue 

-  Notes
(0032024)
gammafunk (administrator)
2018-01-08 01:36

Fixed in 0.22-a0-42-g002c468

- Issue History
Date Modified Username Field Change
2018-01-03 12:44 Gorglomux New Issue
2018-01-03 12:44 Gorglomux File Added: screenshot.png
2018-01-03 22:23 gammafunk Relationship added duplicate of 0011334
2018-01-08 01:36 gammafunk Note Added: 0032024
2018-01-08 01:36 gammafunk Status new => resolved
2018-01-08 01:36 gammafunk Fixed in Branch => 0.21 development branch
2018-01-08 01:36 gammafunk Resolution open => done
2018-01-08 01:36 gammafunk Assigned To => gammafunk


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker