Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011342 [DCSS] Bug Report minor always 2017-12-30 19:54 2018-01-03 22:01
Reporter mibe420 View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0011342: Borgnjor's Vile Clutch interacts strangely with movement related attack flavors
Description If you cast this spell to constrict a monster who can swoop(hellwing) or trample(eg fire dragon) they will remain constricted after swooping or trampling.

Im not sure if its a bug or intended but it seemed bizarre.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032008)
MarvinPA (developer)
2017-12-30 22:07

This also applies when moving monsters with Lesser Beckoning after constricting them.
(0032017)
gammafunk (administrator)
2018-01-03 22:01

Should be fixed in 0.22-a0-38-gc6ec8ce, thanks. All forms of monster movement should break zombie hands now, but if you see any other instances that don't break it, please reopen the bug with a note.

- Issue History
Date Modified Username Field Change
2017-12-30 19:54 mibe420 New Issue
2017-12-30 22:07 MarvinPA Note Added: 0032008
2018-01-03 22:01 gammafunk Note Added: 0032017
2018-01-03 22:01 gammafunk Status new => resolved
2018-01-03 22:01 gammafunk Fixed in Branch => 0.21 development branch
2018-01-03 22:01 gammafunk Resolution open => done
2018-01-03 22:01 gammafunk Assigned To => gammafunk


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker