Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011228 [DCSS] Bug Report major have not tried 2017-09-16 23:09 2017-09-29 14:17
Reporter Yermak View Status public  
Assigned To advil
Priority normal Resolution done  
Status closed   Product Branch 0.21 ancient branch
Summary 0011228: Uskayaw's Line Pass is in fact Controlled Blink
Description His second ability is Controlled Blink with minor prerequisites: you have to have enough piety for it and have to have an adjacent monster. Then you can pass whenever you want behind that monster. Heck, you can do it even through a plant!

Attachment: light tiles are those you can pass to.
Additional Information
Tags No tags attached.
Attached Files png file icon Line Pass.png [^] (92,875 bytes) 2017-09-16 23:09

- Relationships

-  Notes
(0031838)
advil (administrator)
2017-09-17 15:14

Thanks! Fixed in https://github.com/crawl/crawl/commit/c1afaeb04c54 [^] . This has been broken since rods were removed, apparently.

- Issue History
Date Modified Username Field Change
2017-09-16 23:09 Yermak New Issue
2017-09-16 23:09 Yermak File Added: Line Pass.png
2017-09-17 15:14 advil Note Added: 0031838
2017-09-17 15:14 advil Status new => resolved
2017-09-17 15:14 advil Fixed in Branch => 0.21 development branch
2017-09-17 15:14 advil Resolution open => done
2017-09-17 15:14 advil Assigned To => advil
2017-09-29 14:17 Yermak Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker