Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011110 [DCSS] Bug Report minor unable to reproduce 2017-06-16 00:34 2017-06-16 01:28
Reporter Terrapin View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0011110: orc followers with same name cause problems with monster display
Description I ended up with two orcs named Boldo, and now the monster display refers to them as unnamed "two orc knights". Furthermore, they are displayed separately from the other, unnamed, orc knights in view. Just being able to have two identically named followers seems like a bug itself, but this exacerbates the issue.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0031683)
Terrapin (reporter)
2017-06-16 00:38

Actually, only the first named follower to come into view is displayed as named, and maybe that's a feature, not a bug. The weird separate display only seems to happen with same-named followers though.
(0031684)
PleasingFungus (administrator)
2017-06-16 01:28

Fixed for webtiles in 7b0e191. Doesn't seem to be an issue elsewhere; reopen this if it is.

- Issue History
Date Modified Username Field Change
2017-06-16 00:34 Terrapin New Issue
2017-06-16 00:38 Terrapin Note Added: 0031683
2017-06-16 01:28 PleasingFungus Note Added: 0031684
2017-06-16 01:28 PleasingFungus Status new => resolved
2017-06-16 01:28 PleasingFungus Fixed in Branch => 0.20 development branch
2017-06-16 01:28 PleasingFungus Resolution open => done
2017-06-16 01:28 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker